Limitar ancho de banda para P2P

( redes / mikrotik )

Si queremos limitar el ancho de banda consumido por el P2P ya sea global (todo el P2P) o un rango de IPs o una sola IP podemos hacer lo siguiente:

Primero creamos 2 reglas de marcado de conexiones y paquetes relacionados con el P2P:

/ip firewall mangle
add action=mark-connection chain=forward comment="mark connection" new-connection-mark=p2p_conn p2p=all-p2p src-address=A.B.C.D/CIDR
add action=mark-packet chain=forward comment="mark p2p packet" connection-mark=p2p_conn new-packet-mark=p2p src-address=A.B.C.D/CIDR

Y luego creamos una cola para limitar el ancho de banda general y otra para el P2P que queremos:

/queue simple
add max-limit=256k/768k name=HP target=A.B.C.D/32
add max-limit=32k/32k name=p2p_public packet-marks=p2p parent=HP
Modificado el 12 Septiembre, 2015
Creado el 12 septiembre, 2015
   

Compartiendo conocimiento desde 1995 - I.M.D. I.M.D.