CCNP Switch - Lab - MLS y EIGRP

( redes / certificaciones / ccnp_route-switch / switch / labs )

MLS y EIGRP

Respuesta y explicación:

sw>enable
sw# configure terminal
sw(config)# int gi0/1
sw(config-if)#no switchport
sw(config-if)# ip address 10.10.10.2 255.255.255.0
sw(config-if)# no shutdown
sw(config-if)# exit
sw(config)# int vlan 2
sw(config-if)# ip address 190.200.250.33 255.255.255.224
sw(config-if)# no shutdown
sw(config-if)# int vlan 3
sw(config-if)# ip address 190.200.250.65 255.255.255.224
sw(config-if)# no shutdown
sw(config-if)#exit
sw(config)# ip routing
sw(config)# router eigrp 650
sw(config-router)# network 10.10.10.0 0.0.0.255
sw(config-router)# network 190.200.250.32 0.0.0.31
sw(config-router)# network 190.200.250.64 0.0.0.31

NOTA 1: el comando "no switchport" es necesario para poder asigna un IP a la interface Gi0/1, si no lo usamos el simulador seguramente no nos deje poner la IP.

NOTA 2: sin el comando "ip routing" el MLS no funcionará.

NOTA 3: El router está correctamente configurado así que no debemos tocarlo para nada.

NOTA 4: Para comprobar que todo está correctamente configurado debemos poder hacer ping desde ambos PCs al SERVER.

NOTA 5: quizás sea necesario configurar (yo lo recomiendo) en el EIGRP el comando "no auto-summary".

Modificado el 3 Enero, 2015
   

Compartiendo conocimiento desde 1995 - I.M.D. I.M.D.